Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1944

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-1944
Last Modified 10 Mar 2014 12:14:25
Published 09 Mar 2014 09:16:56
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1944

Summary

Cross-site scripting (XSS) vulnerability in Ilch CMS 2.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the text parameter to index.php/guestbook/index/newentry.

Vulnerable Systems

Application

  • Ilch Cms 2.0


References

MISC - https://www.htbridge.com/advisory/HTB23203

CONFIRM - https://github.com/IlchCMS/Ilch-2.0/commit/381e15f39d07d3cdf6aaaa25c0f2321f817935f7

XF - ilchcms-cve20141944-xss(91538)

BUGTRAQ - 20140305 Cross-Site Scripting (XSS) in Ilch CMS

EXPLOIT-DB - 32076


Last Updated: 27 May 2016 11:04:36