Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1964

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-1964
Last Modified 21 Feb 2014 12:06:48
Published 14 Feb 2014 10:55:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1964

Summary

Cross-site scripting (XSS) vulnerability in the Integration Repository in the SAP Exchange Infrastructure (BC-XI) component in SAP NetWeaver allows remote attackers to inject arbitrary web script or HTML via vectors related to the ESR application and a DIR error.

Vulnerable Systems

Application

  • Sap Netweaver -

  • Sap Netweaver Exchange Infrastructure %28bc-xi%29 -


References

CONFIRM - https://service.sap.com/sap/support/notes/1788080

SECUNIA - 56947

CONFIRM - http://scn.sap.com/docs/DOC-8218

MISC - http://erpscan.com/advisories/erpscan-14-005-sap-netweaver-dir-error-xss/

XF - netweaver-dir-xss(91095)


Last Updated: 27 May 2016 11:04:28