Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1968

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-1968
Last Modified 30 Jul 2015 10:49:42
Published 26 Feb 2014 08:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1968

Summary

Cross-site scripting (XSS) vulnerability in the XooNIps module 3.47 and earlier for XOOPS allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Riken Xoonips 3.40

  • Riken Xoonips 3.41

  • Riken Xoonips 3.42

  • Riken Xoonips 3.43

  • Riken Xoonips 3.44

  • Riken Xoonips 3.45

  • Riken Xoonips 3.46

  • Riken Xoonips 3.47


References

CONFIRM - http://xoonips.sourceforge.jp

JVNDB - JVNDB-2014-000025

JVN - JVN#87797318

BID - 65807


Last Updated: 27 May 2016 10:56:45