Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1974

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2014-1974
Last Modified 24 Apr 2014 01:05:34
Published 19 Apr 2014 03:55:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-1974

Summary

Directory traversal vulnerability in the LYSESOFT AndExplorer application before 20140403 and AndExplorerPro application before 20140405 for Android allows attackers to overwrite or create arbitrary files via unspecified vectors.

Vulnerable Systems

Application

  • Lyesoft Andexplorer 1.0

  • Lyesoft Andexplorer 1.1

  • Lyesoft Andexplorer 1.2

  • Lyesoft Andexplorer 1.3

  • Lyesoft Andexplorer 1.4

  • Lyesoft Andexplorer 1.5

  • Lyesoft Andexplorer 1.6

  • Lyesoft Andexplorer 1.7

  • Lyesoft Andexplorer 1.8

  • Lyesoft Andexplorer 1.9

  • Lyesoft Andexplorer 2.0

  • Lyesoft Andexplorer 2.1

  • Lyesoft Andexplorer 2.2

  • Lyesoft Andexplorer 2.3

  • Lyesoft Andexplorer 2.4

  • Lyesoft Andexplorer 2.5

  • Lyesoft Andexplorer 3.0


References

CONFIRM - https://play.google.com/store/apps/details?id=lysesoft.andexplorerpro

CONFIRM - https://play.google.com/store/apps/details?id=lysesoft.andexplorer

JVNDB - JVNDB-2014-000037

JVN - JVN#22670349


Last Updated: 27 May 2016 11:05:02