Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1986

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2014-1986
Last Modified 19 Apr 2014 12:48:09
Published 15 Apr 2014 07:13:15
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-1986

Summary

The Content Provider in the KOKUYO CamiApp application 1.21.1 and earlier for Android allows attackers to bypass intended access restrictions and read database information via a crafted application.

Vulnerable Systems

Application

  • Kokuyo Camiapp 1.21.1


References

CONFIRM - https://play.google.com/store/apps/details?id=jp.co.kokuyost.CamiApp

JVNDB - JVNDB-2014-000036

JVN - JVN#55438786


Last Updated: 27 May 2016 11:04:58