Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2098

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-2098
Last Modified 03 Mar 2014 11:41:11
Published 01 Mar 2014 11:57:25
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2098

Summary

libavcodec/wmalosslessdec.c in FFmpeg before 2.1.4 uses an incorrect data-structure size for certain coefficients, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted WMA data.

Vulnerable Systems

Application

  • Ffmpeg 2.0

  • Ffmpeg 2.0.1

  • Ffmpeg 2.0.2

  • Ffmpeg 2.0.3

  • Ffmpeg 2.1

  • Ffmpeg 2.1.1

  • Ffmpeg 2.1.2

  • Ffmpeg 2.1.3


References

CONFIRM - http://git.videolan.org/?p=ffmpeg.git;a=commit;h=ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3


Last Updated: 27 May 2016 11:04:31