Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2106

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2014-2106
Last Modified 28 Mar 2014 09:30:52
Published 27 Mar 2014 05:55:08
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2106

Summary

Cisco IOS 15.3M before 15.3(3)M2 and IOS XE 3.10.xS before 3.10.2S allow remote attackers to cause a denial of service (device reload) via crafted SIP messages, aka Bug ID CSCug45898.

Vulnerable Systems

Operating System

  • Cisco Ios 15.3%283%29m

  • Cisco Ios 15.3%283%29m1

  • Cisco Ios Xe 3.10.0s

  • Cisco Ios Xe 3.10.1s1


References

CISCO - 20140326 Cisco IOS Software Session Initiation Protocol Denial of Service Vulnerability


Last Updated: 27 May 2016 11:04:48