Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2107

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2014-2107
Last Modified 28 Mar 2014 09:41:30
Published 27 Mar 2014 05:55:08
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2107

Summary

Cisco IOS 12.2 and 15.0 through 15.3, when used with the Kailash FPGA before 2.6 on RSP720-3C-10GE and RSP720-3CXL-10GE devices, allows remote attackers to cause a denial of service (route switch processor outage) via crafted IP packets, aka Bug ID CSCug84789.

Vulnerable Systems

Operating System

  • Cisco Ios 12.2

  • Cisco Ios 15.0

  • Cisco Ios 15.0%281%29se

  • Cisco Ios 15.1

  • Cisco Ios 15.2

  • Cisco Ios 15.3


References

CISCO - 20140326 Cisco 7600 Series Route Switch Processor 720 with 10 Gigabit Ethernet Uplinks Denial of Service Vulnerability


Last Updated: 27 May 2016 11:04:48