Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2116

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-2116
Last Modified 16 Sep 2015 03:14:27
Published 04 Apr 2014 11:10:37
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2116

Summary

Cisco Emergency Responder (ER) 8.6 and earlier allows remote attackers to inject web pages and modify dynamic content via unspecified parameters, aka Bug ID CSCun37882.

Vulnerable Systems

Application

  • Cisco Emergency Responder 8.6


References

CONFIRM - http://tools.cisco.com/security/center/viewAlert.x?alertId=33641

CISCO - 20140403 Cisco Emergency Responder Dynamic Content Modification Vulnerability

SECTRACK - 1030019

BID - 66632


Last Updated: 27 May 2016 11:08:38