Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2124

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2014-2124
Last Modified 01 Apr 2014 02:29:26
Published 20 Mar 2014 09:04:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2124

Summary

Cisco IOS 15.1(2)SY3 and earlier, when used with Supervisor Engine 2T (aka Sup2T) on Catalyst 6500 devices, allows remote attackers to cause a denial of service (device crash) via crafted multicast packets, aka Bug ID CSCuf60783.

Vulnerable Systems

Operating System

  • Cisco Ios 15.1%282%29sy3


References

CONFIRM - http://tools.cisco.com/security/center/viewAlert.x?alertId=33413

CISCO - 20140319 Cisco IOS Software Sup2T Denial of Service Vulnerability

XF - ciscoios-cve20142124-dos(91904)

SECTRACK - 1029942

BID - 66301

SECUNIA - 57515


Last Updated: 27 May 2016 11:04:48