Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2129

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2014-2129
Last Modified 10 Apr 2014 02:29:00
Published 10 Apr 2014 12:34:51
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2129

Summary

The SIP inspection engine in Cisco Adaptive Security Appliance (ASA) Software 8.2 before 8.2(5.48), 8.4 before 8.4(6.5), 9.0 before 9.0(3.1), and 9.1 before 9.1(2.5) allows remote attackers to cause a denial of service (memory consumption or device reload) via crafted SIP packets, aka Bug ID CSCuh44052.

Vulnerable Systems

Application

  • Cisco Adaptive Security Appliance Software 8.2

  • Cisco Adaptive Security Appliance Software 8.4

  • Cisco Adaptive Security Appliance Software 9.0

  • Cisco Adaptive Security Appliance Software 9.1


References

CISCO - 20140409 Multiple Vulnerabilities in Cisco ASA Software


Last Updated: 27 May 2016 11:04:52