Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2158

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2014-2158
Last Modified 02 May 2014 12:18:44
Published 02 May 2014 06:55:08
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2158

Summary

Cisco TelePresence System MXP Series Software before F9.3.1 allows remote attackers to cause a denial of service (device reload) via crafted SIP packets, aka Bug ID CSCty45720.

Vulnerable Systems

Application

  • Cisco Telepresence System Software F9.0.1

  • Cisco Telepresence System Software F9.0.2

  • Cisco Telepresence System Software F9.1.0

  • Cisco Telepresence System Software F9.1.1

  • Cisco Telepresence System Software F9.1.2

  • Cisco Telepresence System Software F9.3

  • Cisco Telepresence System Software Fnc9.1.0

  • Cisco Telepresence System Software Fnc9.1.1

  • Cisco Telepresence System Software Fnc9.1.2

  • Cisco Telepresence System Software Fnc9.3


References

CISCO - 20140430 Multiple Vulnerabilities in Cisco TelePresence System MXP Series


Last Updated: 27 May 2016 11:05:10