Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2162

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2014-2162
Last Modified 02 May 2014 02:14:17
Published 02 May 2014 06:55:08
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2162

Summary

The SIP implementation in Cisco TelePresence TC Software 4.x and 5.x and TE Software 4.x and 6.0 allows remote attackers to cause a denial of service (device reload) via crafted SIP packets, aka Bug ID CSCud29566.

Vulnerable Systems

Application

  • Cisco Telepresence Tc Software 4.0.0

  • Cisco Telepresence Tc Software 4.0.1

  • Cisco Telepresence Tc Software 4.0.4

  • Cisco Telepresence Tc Software 4.1.1

  • Cisco Telepresence Tc Software 4.1.2

  • Cisco Telepresence Tc Software 4.2.0

  • Cisco Telepresence Tc Software 4.2.1

  • Cisco Telepresence Tc Software 4.2.2

  • Cisco Telepresence Tc Software 4.2.3

  • Cisco Telepresence Tc Software 4.2.4

  • Cisco Telepresence Tc Software 5.0.0

  • Cisco Telepresence Tc Software 5.0.1

  • Cisco Telepresence Tc Software 5.0.2

  • Cisco Telepresence Tc Software 5.1.0

  • Cisco Telepresence Tc Software 5.1.1

  • Cisco Telepresence Tc Software 5.1.2

  • Cisco Telepresence Tc Software 5.1.3

  • Cisco Telepresence Tc Software 5.1.4

  • Cisco Telepresence Tc Software 5.1.5

  • Cisco Telepresence Tc Software 5.1.6

  • Cisco Telepresence Tc Software 5.1.7

  • Cisco Telepresence Te Software 4.1.0

  • Cisco Telepresence Te Software 4.1.1

  • Cisco Telepresence Te Software 4.1.2

  • Cisco Telepresence Te Software 4.1.3

  • Cisco Telepresence Te Software 6.0


References

CISCO - 20140430 Multiple Vulnerabilities in Cisco TelePresence TC and TE Software


Last Updated: 27 May 2016 11:05:10