Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2184

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-2184
Last Modified 29 Apr 2014 12:08:03
Published 29 Apr 2014 06:37:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2184

Summary

The IP Manager Assistant (IPMA) component in Cisco Unified Communications Manager (Unified CM) allows remote attackers to obtain sensitive information via a crafted URL, aka Bug ID CSCun74352.

Vulnerable Systems

Application

  • Cisco Unified Communications Manager


References

CISCO - 20140428 Cisco Unified Communications Manager Sensitive Information Disclosure Vulnerability


Last Updated: 27 May 2016 11:05:07