Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2224

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-2224
Last Modified 30 Dec 2014 11:37:58
Published 29 Dec 2014 03:59:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2224

Summary

Plogger 1.0 RC1 and earlier, when the Lucid theme is used, does not assign new values for certain codes, which makes it easier for remote attackers to bypass the CAPTCHA protection mechanism via a series of form submissions.

Vulnerable Systems

Application

  • Plogger 1.0


References

MISC - https://www.sysdream.com/CVE-2014-2223_CVE-2014-2224


Last Updated: 27 May 2016 11:07:22