Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2231

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-2231
Last Modified 28 Feb 2014 10:27:20
Published 27 Feb 2014 10:55:15
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2231

Summary

Cross-site scripting (XSS) vulnerability in the API in synetics i-doit pro before 1.2.5 allows remote attackers to inject arbitrary web script or HTML via a property title.

Vulnerable Systems

Application

  • I-doit 1.0

  • I-doit 1.0.2

  • I-doit 1.1.1

  • I-doit 1.1.2

  • I-doit 1.2.1

  • I-doit 1.2.2

  • I-doit 1.2.3

  • I-doit 1.2.4


References

CONFIRM - http://www.i-doit.com/en/company/news/single-news/?tx_ttnews%5Btt_news%5D=141

SECUNIA - 56931


Last Updated: 27 May 2016 10:56:46