Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2283

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-2283
Last Modified 12 Aug 2015 01:44:01
Published 11 Mar 2014 09:01:10
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2283

Summary

epan/dissectors/packet-rlc in the RLC dissector in Wireshark 1.8.x before 1.8.13 and 1.10.x before 1.10.6 uses inconsistent memory-management approaches, which allows remote attackers to cause a denial of service (use-after-free error and application crash) via a crafted UMTS Radio Link Control packet.

Vulnerable Systems

Application

  • Wireshark 1.10.0

  • Wireshark 1.10.1

  • Wireshark 1.10.2

  • Wireshark 1.10.3

  • Wireshark 1.10.4

  • Wireshark 1.10.5

  • Wireshark 1.8.0

  • Wireshark 1.8.1

  • Wireshark 1.8.10

  • Wireshark 1.8.11

  • Wireshark 1.8.12

  • Wireshark 1.8.2

  • Wireshark 1.8.3

  • Wireshark 1.8.4

  • Wireshark 1.8.5

  • Wireshark 1.8.6

  • Wireshark 1.8.7

  • Wireshark 1.8.8

  • Wireshark 1.8.9


References

CONFIRM - https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=217293ba4a0353bf5d657e74fe8623dd3c86fe08

CONFIRM - https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=9802

CONFIRM - https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=9730

CONFIRM - http://www.wireshark.org/security/wnpa-sec-2014-03.html

DEBIAN - DSA-2871

SUSE - openSUSE-SU-2014:0383

SUSE - openSUSE-SU-2014:0382

SECUNIA - 57489

SECUNIA - 57480

REDHAT - RHSA-2014:0342

CONFIRM - https://blogs.oracle.com/sunsecurity/entry/multiple_vulnerabilities_in_wireshark10

SECTRACK - 1029907


Last Updated: 27 May 2016 11:04:48