Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2315

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-2315
Last Modified 11 Aug 2015 10:38:31
Published 09 Mar 2014 09:16:57
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2315

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Thank You Counter Button plugin 1.8.7 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) thanks_caption, (2) thanks_caption_style, or (3) thanks_style parameter to wp-admin/options.php.

Vulnerable Systems

Application

  • Shinephp Thank You Counter Button 1.8.7


References

XF - thanks-you-wordpress-xss(91474)

MISC - http://packetstormsecurity.com/files/125397

BID - 65805


Last Updated: 27 May 2016 11:04:36