Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2316

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-2316
Last Modified 07 Aug 2015 02:16:42
Published 09 Mar 2014 09:16:57
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2316

Summary

SQL injection vulnerability in se_search_default in the Search Everything plugin before 7.0.3 for WordPress allows remote attackers to execute arbitrary SQL commands via the s parameter to index.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Zemanta Search Everything 7.0.2


References

CONFIRM - http://wordpress.org/plugins/search-everything/changelog/

SECUNIA - 56820

BID - 65765


Last Updated: 27 May 2016 11:04:36