Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2424

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2014-2424
Last Modified 24 Jul 2014 12:59:30
Published 15 Apr 2014 10:55:15
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-2424

Summary

Unspecified vulnerability in the Oracle Event Processing component in Oracle Fusion Middleware 11.1.1.7.0 allows remote authenticated users to affect integrity via vectors related to CEP system.

Vulnerable Systems

Application

  • Oracle Fusion Middleware 11.1.1.7.0


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html

BID - 66871

MISC - http://packetstormsecurity.com/files/127365/Oracle-Event-Processing-FileUploadServlet-Arbitrary-File-Upload.html

OSVDB - 105844

EXPLOIT-DB - 33989


Last Updated: 27 May 2016 11:05:48