Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2434

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2014-2434
Last Modified 13 Sep 2014 01:25:38
Published 15 Apr 2014 10:55:16
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-2434

Summary

Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier allows remote authenticated users to affect availability via vectors related to DML.

Vulnerable Systems

Application

  • Oracle Mysql 5.6.0

  • Oracle Mysql 5.6.1

  • Oracle Mysql 5.6.10

  • Oracle Mysql 5.6.11

  • Oracle Mysql 5.6.12

  • Oracle Mysql 5.6.13

  • Oracle Mysql 5.6.14

  • Oracle Mysql 5.6.15

  • Oracle Mysql 5.6.2

  • Oracle Mysql 5.6.3

  • Oracle Mysql 5.6.4

  • Oracle Mysql 5.6.5

  • Oracle Mysql 5.6.6

  • Oracle Mysql 5.6.7

  • Oracle Mysql 5.6.8

  • Oracle Mysql 5.6.9


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html

BID - 66872


Last Updated: 27 May 2016 11:04:58