Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2470

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-2470
Last Modified 16 Apr 2014 11:49:24
Published 15 Apr 2014 10:55:17
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2470

Summary

Unspecified vulnerability in the Oracle WebLogic Server component in Oracle Fusion Middleware 10.0.2.0, 10.3.6.0, 12.1.1.0, and 12.1.2.0 allows remote attackers to affect confidentiality, integrity, and availability via vectors related to WLS Security.

Vulnerable Systems

Application

  • Oracle Fusion Middleware 10.0.2

  • Oracle Fusion Middleware 10.3.6

  • Oracle Fusion Middleware 12.1.1

  • Oracle Fusion Middleware 12.1.2.0.0


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html


Last Updated: 27 May 2016 11:05:00