Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2578

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-2578
Last Modified 07 Aug 2015 02:19:19
Published 02 Apr 2014 12:06:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2578

Summary

Cross-site scripting (XSS) vulnerability in Splunk Web in Splunk before 5.0.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Splunk 5.0

  • Splunk 5.0.1

  • Splunk 5.0.2

  • Splunk 5.0.3

  • Splunk 5.0.4

  • Splunk 5.0.5

  • Splunk 5.0.6

  • Splunk 5.0.7


References

XF - splunk-cve20142578-xss(92126)

CONFIRM - http://www.splunk.com/view/SP-CAAAKQX

SECTRACK - 1029966

SECUNIA - 57554

BID - 66453


Last Updated: 27 May 2016 11:04:51