Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2670

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2014-2670
Last Modified 24 Jul 2015 02:39:47
Published 29 Mar 2014 04:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-2670

Summary

Cross-site scripting (XSS) vulnerability in Properties.do in ZOHO ManageEngine OpStor before build 8500 allows remote authenticated users to inject arbitrary web script or HTML via the name parameter, a different vulnerability than CVE-2014-0344.

Vulnerable Systems

Application

  • Zohocorp Manageengine Opstor 8.3


References

CERT-VN - VU#140886

BID - 66499


Last Updated: 27 May 2016 11:04:49