Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2715

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-2715
Last Modified 08 Oct 2015 11:02:56
Published 28 Apr 2014 10:09:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2715

Summary

Multiple cross-site scripting (XSS) vulnerabilities in vwrooms\templates\logout.tpl.php in the VideoWhisper Webcam plugins for Drupal 7.x allow remote attackers to inject arbitrary web script or HTML via the (1) module or (2) message parameter to index.php.

Vulnerable Systems

Application

  • Videowhisper 7.x-1.0

  • Videowhisper 7.x-1.1

  • Videowhisper 7.x-1.3

  • Videowhisper 7.x-1.x


References

BUGTRAQ - 20140425 [CVE-2014-2715] Cross-site scripting (XSS) vulnerability in Videowhisper

SECUNIA - 58306

BID - 67069


Last Updated: 27 May 2016 11:05:07