Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2730

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2014-2730
Last Modified 07 Apr 2014 11:16:02
Published 05 Apr 2014 10:55:04
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2730

Summary

The XML parser in Microsoft Office 2007 SP3, 2010 SP1 and SP2, and 2013, and Office for Mac 2011, does not properly detect recursion during entity expansion, which allows remote attackers to cause a denial of service (memory consumption and persistent application hang) via a crafted XML document containing a large number of nested entity references, as demonstrated by a crafted text/plain e-mail message to Outlook, a similar issue to CVE-2003-1564.

Vulnerable Systems

Application

  • Microsoft Office 2007

  • Microsoft Office 2010

  • Microsoft Office 2011

  • Microsoft Office 2013


References

BUGTRAQ - 20140403 [softScheck] Denial of Service in Microsoft Office 2007-2013


Last Updated: 27 May 2016 11:04:52