Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2842

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2014-2842
Last Modified 18 Jul 2014 01:23:06
Published 15 Apr 2014 10:55:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2842

Summary

Juniper ScreenOS 6.3 and earlier allows remote attackers to cause a denial of service (crash and restart or failover) via a malformed SSL/TLS packet.

Vulnerable Systems

Operating System

  • Juniper Screenos 5.4.0

  • Juniper Screenos 6.0.0

  • Juniper Screenos 6.1.0

  • Juniper Screenos 6.2.0

  • Juniper Screenos 6.3.0


References

CONFIRM - https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10624

BID - 66802

SECUNIA - 57910

CERT-VN - VU#480428

SECTRACK - 1030564


Last Updated: 27 May 2016 11:05:00