Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2844

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2014-2844
Last Modified 21 Apr 2014 11:08:53
Published 18 Apr 2014 10:55:25
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-2844

Summary

Cross-site scripting (XSS) vulnerability in F-Secure Messaging Secure Gateway 7.5.0 before Patch 1862 allows remote authenticated administrators to inject arbitrary web script or HTML via the new parameter in the SysUser module to admin.

Vulnerable Systems

Application

  • F-secure Secure Messaging Secure Gateway 7.5.0


References

CONFIRM - http://www.f-secure.com/en/web/labs_global/fsc-2014-2

SECUNIA - 58038

FULLDISC - 20140416 Reflected XSS Attacks vulnerabilities F-Secure Messaging Security Gateway V7.5.0.892 (CVE-2014-2844)


Last Updated: 27 May 2016 11:05:02