Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2846

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-2846
Last Modified 29 Apr 2014 09:07:44
Published 28 Apr 2014 10:09:07
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2846

Summary

Directory traversal vulnerability in opt/arkeia/wui/htdocs/index.php in the WD Arkeia virtual appliance (AVA) with firmware before 10.2.9 allows remote attackers to read arbitrary files and execute arbitrary PHP code via a ..././ (dot dot dot slash dot slash) in the lang Cookie parameter, as demonstrated by a request to login/doLogin.

Vulnerable Systems

Operating System

  • Wdc Arkeia Virtual Appliance Firmware 10.2.7

Application

  • Wdc Arkeia Virtual Appliance -


References

BUGTRAQ - 20140423 SEC Consult SA-20140423-0 :: Path Traversal/Remote Code Execution in WD Arkeia Network Backup Appliances

CONFIRM - http://wiki.arkeia.com/index.php/Path_Traversal_Remote_Code_Execution


Last Updated: 27 May 2016 11:05:07