Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2882

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-2882
Last Modified 18 Jul 2014 02:00:04
Published 01 May 2014 01:28:36
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2882

Summary

Unspecified vulnerability in the management GUI in Citrix NetScaler Application Delivery Controller (ADC) and NetScaler Gateway before 9.3-66.5 and 10.x before 10.1-122.17 has unspecified impact and vectors, related to certificate validation.

Vulnerable Systems

Operating System

  • Citrix Netscaler Access Gateway Firmware 10.1.e

  • Citrix Netscaler Access Gateway Firmware 9.3

  • Citrix Netscaler Application Delivery Controller Firmware 10.1

  • Citrix Netscaler Application Delivery Controller Firmware 9.3.e


References

SECTRACK - 1030180

CONFIRM - http://support.citrix.com/article/CTX140651


Last Updated: 27 May 2016 11:05:50