Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2908

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-2908
Last Modified 25 Apr 2014 01:08:33
Published 25 Apr 2014 01:12:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2908

Summary

Cross-site scripting (XSS) vulnerability in the integrated web server on Siemens SIMATIC S7-1200 CPU devices 2.x and 3.x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Operating System

  • Siemens Simatic S7 Cpu 1200 Firmware 2.0

  • Siemens Simatic S7 Cpu 1200 Firmware 3.0

  • Siemens Simatic S7 Cpu 1200 Firmware 3.0.2


References

MISC - http://ics-cert.us-cert.gov/advisories/ICSA-14-114-02

CONFIRM - http://www.siemens.com/innovation/pool/de/forschungsfelder/siemens_security_advisory_ssa-892012.pdf


Last Updated: 27 May 2016 11:05:06