Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2935

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2014-2935
Last Modified 16 May 2014 12:26:31
Published 08 May 2014 06:55:04
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-2935

Summary

costview3/xmlrpc_server/xmlrpc.php in CostView in Caldera 9.20 allows remote attackers to execute arbitrary commands via shell metacharacters in a methodCall element in a PHP XMLRPC request.

Vulnerable Systems

Application

  • Caldera 9.20


References

CERT-VN - VU#693092

BID - 67252


Last Updated: 27 May 2016 11:05:18