Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-3130

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2014-3130
Last Modified 10 May 2014 12:06:31
Published 30 Apr 2014 10:22:07
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2014-3130

Summary

The ABAP Help documentation and translation tools (BC-DOC-HLP) in Basis in SAP Netweaver ABAP Application Server does not properly restrict access, which allows local users to gain privileges and execute ABAP instructions via crafted help messages.

Vulnerable Systems

Application

  • Sap Netweaver Abap Application Server -


References

CONFIRM - https://service.sap.com/sap/support/notes/1910914

MISC - http://www.onapsis.com/resources/get.php?resid=adv_onapsis-2014-009

FULLDISC - 20140428 [Onapsis Security Advisory 2014-009] SAP BASIS Missing Authorization Check

CONFIRM - http://scn.sap.com/docs/DOC-8218

BID - 67108


Last Updated: 27 May 2016 11:05:16