Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-3426

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2014-3426
Last Modified 08 May 2014 10:08:20
Published 08 May 2014 06:55:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2014-3426

Summary

NCSA Mosaic 2.1 through 2.7b5 allows local users to cause a denial of service ("remote control" outage) by creating a /tmp/Mosaic.pid file for every possible PID.

Vulnerable Systems

Application

  • Illinois Ncsa Mosaic 2.1

  • Illinois Ncsa Mosaic 2.7


References

MLIST - [oss-security] 20140507 Re: CVE Request - Predictable temporary filenames in GNU Emacs

MLIST - [emacs-diffs] 20140506 emacs-24 r117068: browse-url.el comment


Last Updated: 27 May 2016 11:05:16