Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-3456

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-3456
Last Modified 14 May 2014 01:49:46
Published 13 May 2014 11:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-3456

Summary

Cross-site scripting (XSS) vulnerability in GitLab Enterprise Edition (EE) 6.6.0 before 6.6.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Gitlab 6.6.0

  • Gitlab 6.6.1


References

CONFIRM - https://www.gitlab.com/2014/02/27/gitlab-ee-6-6-2-security-release/


Last Updated: 27 May 2016 11:05:16