Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-3842

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-3842
Last Modified 27 Jun 2014 12:56:03
Published 22 May 2014 11:13:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-3842

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the iMember360 plugin 3.8.012 through 3.9.001 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) decrypt or (2) encrypt parameter.

Vulnerable Systems

Application

  • Imember360 3.8.012

  • Imember360 3.8.013

  • Imember360 3.8.014

  • Imember360 3.9.000

  • Imember360 3.9.001


References

EXPLOIT-DB - 33076

SECUNIA - 58094

FULLDISC - 20140424 Multiple Vulnerabilities in iMember360 (Wordpress plugin)

MISC - http://packetstormsecurity.com/files/126324/WordPress-iMember360is-3.9.001-XSS-Disclosure-Code-Execution.html

OSVDB - 106299


Last Updated: 27 May 2016 11:05:38