Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-5208

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-5208
Last Modified 22 Dec 2014 02:27:03
Published 22 Dec 2014 12:59:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-5208

Summary

BKBCopyD.exe in the Batch Management Packages in Yokogawa CENTUM CS 3000 through R3.09.50 and CENTUM VP through R4.03.00 and R5.x through R5.04.00, and Exaopc through R3.72.10, does not require authentication, which allows remote attackers to read arbitrary files via a RETR operation, write to arbitrary files via a STOR operation, or obtain sensitive database-location information via a PMODE operation, a different vulnerability than CVE-2014-0784.

Vulnerable Systems

Application

  • Yokogawa Centum Cs 3000 R3.01

  • Yokogawa Centum Cs 3000 R3.02

  • Yokogawa Centum Cs 3000 R3.03

  • Yokogawa Centum Cs 3000 R3.04

  • Yokogawa Centum Cs 3000 R3.05

  • Yokogawa Centum Cs 3000 R3.06

  • Yokogawa Centum Cs 3000 R3.07

  • Yokogawa Centum Cs 3000 R3.08

  • Yokogawa Centum Cs 3000 R3.08.50

  • Yokogawa Centum Cs 3000 R3.08.70

  • Yokogawa Centum Cs 3000 R3.09

  • Yokogawa Centum Cs 3000 R3.09.50

  • Yokogawa Centum Vp R4.03.00

  • Yokogawa Centum Vp R5.01.00

  • Yokogawa Centum Vp R5.01.20

  • Yokogawa Centum Vp R5.02.00

  • Yokogawa Centum Vp R5.03.00

  • Yokogawa Exaopc 3.71.10


References

MISC - https://ics-cert.us-cert.gov/advisories/ICSA-14-260-01A

MISC - https://community.rapid7.com/community/metasploit/blog/2014/08/09/r7-2014-10-disclosure-yokogawa-centum-cs3000-bkbcopydexe-file-system-access

CONFIRM - http://www.yokogawa.com/dcs/security/ysar/YSAR-14-0003E.pdf


Last Updated: 27 May 2016 11:07:20