Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-5212

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-5212
Last Modified 22 Jan 2015 09:00:45
Published 19 Dec 2014 01:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-5212

Summary

Cross-site scripting (XSS) vulnerability in nds/search/data in iMonitor in Novell eDirectory before 8.8 SP8 Patch 4 allows remote attackers to inject arbitrary web script or HTML via the rdn parameter.

Vulnerable Systems

Application

  • Novell Edirectory 8.8


References

CONFIRM - https://www.novell.com/support/kb/doc.php?id=3426981

CONFIRM - https://bugzilla.novell.com/show_bug.cgi?id=904134

BUGTRAQ - 20141219 SEC Consult SA-20141219-0 :: XSS & Memory Disclosure vulnerabilities in NetIQ eDirectory NDS iMonitor

MISC - https://www.sec-consult.com/fxdata/seccons/prod/temedia/advisories_txt/20141219-0_NetIQ_eDirectory_iMonitor_XSS_Memory_Disclosure_v10.txt

SECTRACK - 1031408


Last Updated: 27 May 2016 11:07:35