Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-5437

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-5437
Last Modified 18 Dec 2014 12:58:26
Published 17 Dec 2014 01:59:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-5437

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in ARRIS Touchstone TG862G/CT Telephony Gateway with firmware 7.6.59S.CT and earlier allow remote attackers to hijack the authentication of administrators for requests that (1) enable remote management via a request to remote_management.php, (2) add a port forwarding rule via a request to port_forwarding_add.php, (3) change the wireless network to open via a request to wireless_network_configuration_edit.php, or (4) conduct cross-site scripting (XSS) attacks via the keyword parameter to managed_sites_add_keyword.php.

Vulnerable Systems

Application

  • Arris Touchstone Tg862g%2fct Firmware 7.6.59s.ct


References

FULLDISC - 20141216 CVE-2014-5438: Arris TG862G - Cross-site Scripting (XSS)

FULLDISC - 20141216 CVE-2014-5437: Arris TG862G - Cross-site Request Forgery (CSRF)


Last Updated: 27 May 2016 11:07:18