Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-5466

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-5466
Last Modified 17 Dec 2014 02:31:00
Published 16 Dec 2014 01:59:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-5466

Summary

Cross-site scripting (XSS) vulnerability in the Dashboard in Splunk Web in Splunk Enterprise 6.1.x before 6.1.4, 6.0.x before 6.0.7, and 5.0.x before 5.0.10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Splunk 5.0

  • Splunk 5.0.1

  • Splunk 5.0.2

  • Splunk 5.0.3

  • Splunk 5.0.4

  • Splunk 5.0.5

  • Splunk 5.0.6

  • Splunk 5.0.7

  • Splunk 5.0.8

  • Splunk 5.0.9

  • Splunk 6.0

  • Splunk 6.0.1

  • Splunk 6.0.2

  • Splunk 6.0.3

  • Splunk 6.0.4

  • Splunk 6.0.5

  • Splunk 6.0.6

  • Splunk 6.1

  • Splunk 6.1.1

  • Splunk 6.1.2

  • Splunk 6.1.3

  • Splunk 6.1.4


References

CONFIRM - http://www.splunk.com/view/SP-CAAANST


Last Updated: 27 May 2016 11:07:18