Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-6155

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2014-6155
Last Modified 24 Dec 2014 01:52:03
Published 24 Dec 2014 06:59:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-6155

Summary

Multiple directory traversal vulnerabilities in the ServiceRegistry UI in IBM WebSphere Service Registry and Repository (WSRR) 7.5.x through 7.5.0.4, 8.0.x before 8.0.0.3, and 8.5.x before 8.5.0.1 allow remote authenticated users to read arbitrary files via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Websphere Service Registry And Repository 7.5.0.0

  • Ibm Websphere Service Registry And Repository 7.5.0.1

  • Ibm Websphere Service Registry And Repository 7.5.0.2

  • Ibm Websphere Service Registry And Repository 7.5.0.3

  • Ibm Websphere Service Registry And Repository 7.5.0.4

  • Ibm Websphere Service Registry And Repository 8.0

  • Ibm Websphere Service Registry And Repository 8.0.0.1

  • Ibm Websphere Service Registry And Repository 8.0.0.2

  • Ibm Websphere Service Registry And Repository 8.5


References

XF - ibm-wsrr-cve20146155-traversal(97678)

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21693389

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21693387

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21693384

AIXAPAR - IV63585


Last Updated: 27 May 2016 11:07:21