Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-6173

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2014-6173
Last Modified 19 Dec 2014 12:28:58
Published 18 Dec 2014 09:59:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-6173

Summary

Cross-site scripting (XSS) vulnerability in the Process Inspector in IBM Business Process Manager (BPM) 8.0.x through 8.0.1.3 and 8.5.x through 8.5.5 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

Vulnerable Systems

Application

  • Ibm Business Process Manager 8.0.0.0

  • Ibm Business Process Manager 8.0.1.0

  • Ibm Business Process Manager 8.0.1.1

  • Ibm Business Process Manager 8.0.1.2

  • Ibm Business Process Manager 8.0.1.3

  • Ibm Business Process Manager 8.5.0.0

  • Ibm Business Process Manager 8.5.0.1

  • Ibm Business Process Manager 8.5.5.0


References

XF - ibm-bpm-cve20146173-xss(98418)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21690553

AIXAPAR - JR50241


Last Updated: 27 May 2016 11:07:20