Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-6178

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2014-6178
Last Modified 24 Dec 2014 01:52:55
Published 24 Dec 2014 06:59:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2014-6178

Summary

Cross-site scripting (XSS) vulnerability in the widgets in IBM WebSphere Service Registry and Repository (WSRR) 7.5.x before 7.5.0.4 and 8.0.x before 8.0.0.3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Websphere Service Registry And Repository 7.5.0.0

  • Ibm Websphere Service Registry And Repository 7.5.0.1

  • Ibm Websphere Service Registry And Repository 7.5.0.2

  • Ibm Websphere Service Registry And Repository 7.5.0.3

  • Ibm Websphere Service Registry And Repository 8.0

  • Ibm Websphere Service Registry And Repository 8.0.0.1

  • Ibm Websphere Service Registry And Repository 8.0.0.2


References

XF - ibm-wsrr-cve20146178-xss(98514)

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21693387

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21693384

AIXAPAR - IV51765


Last Updated: 27 May 2016 11:07:21