Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-6179

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-6179
Last Modified 24 Dec 2014 11:24:12
Published 24 Dec 2014 06:59:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-6179

Summary

Cross-site scripting (XSS) vulnerability in the Web UI in IBM WebSphere Service Registry and Repository (WSRR) 7.5.x before 7.5.0.4 and 8.0.x before 8.0.0.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Websphere Service Registry And Repository 7.5.0.0

  • Ibm Websphere Service Registry And Repository 7.5.0.1

  • Ibm Websphere Service Registry And Repository 7.5.0.2

  • Ibm Websphere Service Registry And Repository 7.5.0.3

  • Ibm Websphere Service Registry And Repository 8.0

  • Ibm Websphere Service Registry And Repository 8.0.0.1


References

XF - ibm-wsrr-cve20146179-xss(98516)

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21693387

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21693384

AIXAPAR - IV51859


Last Updated: 27 May 2016 11:07:21