Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-7268

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-7268
Last Modified 19 Dec 2014 01:59:01
Published 19 Dec 2014 06:59:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-7268

Summary

Cross-site scripting (XSS) vulnerability in the data-export feature in the Ricksoft WBS Gantt-Chart add-on 7.8.1 and earlier for JIRA allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2014-7267.

Vulnerable Systems

Application

  • Ricksoft Wbs Gantt-chart 7.8.1


References

CONFIRM - https://www.ricksoft.jp/document/pages/viewpage.action?pageId=172425369

JVNDB - JVNDB-2014-000152

JVN - JVN#76515134


Last Updated: 27 May 2016 11:07:20