Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-8007

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2014-8007
Last Modified 22 Dec 2014 10:22:01
Published 19 Dec 2014 07:59:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-8007

Summary

Cisco Prime Infrastructure allows remote authenticated users to read device-discovery passwords by examining the HTML source code of the Quick Discovery options page, aka Bug ID CSCum00019.

Vulnerable Systems

Application

  • Cisco Prime Infrastructure -


References

CISCO - 20141219 Cisco Prime Infrastructure Device Discovery Password Disclosure Vulnerability


Last Updated: 27 May 2016 11:07:20