Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-8793

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-8793
Last Modified 19 Dec 2014 02:30:15
Published 19 Dec 2014 10:59:12
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-8793

Summary

Cross-site scripting (XSS) vulnerability in lib/max/Admin/UI/Field/PublisherIdField.php in Revive Adserver before 3.0.6 allows remote attackers to inject arbitrary web script or HTML via the refresh_page parameter to www/admin/report-generate.php.

Vulnerable Systems

Application

  • Revive-adserver Revive Adserver 3.0.5


References

CONFIRM - http://www.revive-adserver.com/security/revive-sa-2014-002/

MISC - https://www.htbridge.com/advisory/HTB23242

CONFIRM - https://github.com/revive-adserver/revive-adserver/commit/2be73f9

BID - 71718

BUGTRAQ - 20141217 Cross-Site Scripting (XSS) in Revive Adserver

BUGTRAQ - 20141217 [REVIVE-SA-2014-002] Revive Adserver 3.0.6 and 3.1.0 fix multiple vulnerabilities

MISC - http://packetstormsecurity.com/files/129622/Revive-Adserver-3.0.5-Cross-Site-Scripting.html

MISC - http://packetstormsecurity.com/files/129621/Revive-Adserver-3.0.5-Cross-Site-Scripting-Denial-Of-Service.html


Last Updated: 27 May 2016 11:07:20