Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-8810

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2014-8810
Last Modified 12 Jan 2015 02:12:22
Published 24 Dec 2014 01:59:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2014-8810

Summary

SQL injection vulnerability in ajax/mail_functions.php in the WP Symposium plugin before 14.11 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the tray parameter in a getMailMessage action.

Vulnerable Systems

Application

  • Wpsymposium Wp Symposium 14.10


References

MISC - http://www.wpsymposium.com/2014/11/release-information-for-v14-11/

EXPLOIT-DB - 35505

MISC - http://security.szurek.pl/wp-symposium-1410-multiple-xss-and-sql-injection.html

SECUNIA - 62643


Last Updated: 27 May 2016 11:07:22