Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-8992

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-8992
Last Modified 23 Dec 2014 09:49:17
Published 22 Dec 2014 02:59:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-8992

Summary

Cross-site scripting (XSS) vulnerability in manager/assets/fileapi/FileAPI.flash.image.swf in MODX Revolution 2.3.2-pl allows remote attackers to inject arbitrary web script or HTML via the callback parameter.

Vulnerable Systems

Application

  • Modx Revolution 2.3.2


References

MISC - https://github.com/modxcms/revolution/issues/12161


Last Updated: 27 May 2016 11:07:21