Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9254

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-9254
Last Modified 02 Jan 2015 08:30:19
Published 31 Dec 2014 04:59:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-9254

Summary

bb_func_unsub.php in MiniBB 3.1 before 20141127 uses an incorrect regular expression, which allows remote attackers to conduct SQl injection attacks via the code parameter in an unsubscribe action to index.php.

Vulnerable Systems

Application

  • Minibb 3.1


References

CONFIRM - http://www.minibb.com/forums/news-9/blind-sql-injection-fix-6430.html

MISC - http://security.szurek.pl/minibb-31-blind-sql-injection.html

SECUNIA - 61794


Last Updated: 27 May 2016 11:07:24